i like this post (click again to cancel)
0
i dont like this post (click again to cancel) remove favorite mark from this question (click again to restore mark)

Hi All, I am worikng with 500Mhz Bruker. Recently 3rd channel is installed in my institute when i run 3D HNCA experiment with t2 increments (<48)it works fine with out any error but, to my surprise when i increase t2 to (>64)for higher resolution. I warned with an amplifier error message and stops experiments. Can anyone help in this regards. Thank you in advance.

asked Sep 26 '12 at 10:10

saship21's gravatar image

saship21
21

Please include the exact error message. - Jerry Hirschinger (Sep 27 '12 at 11:15)


One Answer:
i like this answer (click again to cancel)
0
i dont like this answer (click again to cancel)

You are probably using a constant-time (CT-HNCA) version of the HNCA experiment. The maximum number of increments in the dimension involving constant time is limited to "ni * delta < CT", where ni is the maximum number of increments, delta is the increment in the indirect dimension of interest and CT is the constant time. delta is calculated based on the required spectral width in the indirect dimension.

Increasing the number of increments in the indirect dimension for 'standard' HNCA experiment does not always give higher resolution because the presence of unresolved J-coupling causes causes cross-peaks to start 'splitting.'

link

answered Oct 21 '12 at 07:00

sekhar%20Talluri's gravatar image

sekhar Talluri
601

updated Oct 21 '12 at 07:05

Your answer
Please start posting your answer anonymously - your answer will be saved within the current session and published after you log in or create a new account. Please try to give a good answer, for discussions, please use comments and please do remember to vote (login to vote)
toggle preview

powered by CNPROG